Saturday 3rd September 2016

Update of Provisioning, scheduled 4 years ago

Update 9:20pm: All done.

Scheduled for September 9th between 9pm - 10pm CEST (GMT+2)

On Sep the 9th we are going to rollout a new software-release for our cloud provisioning. During this maintenance we will deactivate the provisioning for security reasons. Our users will not be able to make any changes on their cloud infrastructure while the upgrade is running.

We expect no service interruption.