Tuesday 16th March 2021

Virtual Machines Outage of one Compute Node

We're currently investigating an outage of one our compute nodes. Further updates will be posted.

Update 16:40: All affected workloads are recovered. We're still investigating the root cause.

Update 17:15: Customers that have been impacted are being informed. Affected workloads were automatically recovered.