Friday 30th September 2016

Internet Upstream Outage of Core Network

Update 5:15pm: According to our information there was a fuse failure on our upstreams infrastructure. This has led to the lost of our core connection for about 20 minutes. We will analyze this incident with our upstream accurately and take steps to ensure greater independence in the upstream network.

Update 5:13pm: Upstream is back, we are still analyzing the root course.

A few minutes ago we lost our core upstream. Our engineers are working on this incident. As soon as we have more information, we'll will update this entry as well as inform our customers via email.