Monday 8th April 2019

Dashboard Dashboard currently not reachable

The dashboard is currently not reachable. We've identified the problem and are working on a resolution.

Update 13:38:

The dashboard is back - we're still in observing mode.

Update 13:43:

Dashboards are operational again.

Postmorten Analysis:

At 13:14 one of our nodes that holds components responsible for our panels as well as APIs failed on us. We quickly recovered the identified items and brought the affected node back fully into service at 13:40. However this incident helped us identify certain components that were not handled in a proper redundant fashion or where the redundancy protocol did not detect the failure properly. These are going to be addressed with high priority.