Wednesday 29th May 2019

Core Network Network conncectivity

We're currently investigating a partial network outage at our location FRA1.

Update 14:59: We've identified the problem and fixed the problem. We're still investigating the root cause. Once the root cause is known, we will publish an update in this entry.

Update: The problem was caused by a malfunctioning software component within the networking layer. In between 14:11 and 14:55 network connectivity was partially affected.