Friday 7th June 2019

Virtual Machines Partial outage regarding starting IaaS instances

Currently some instances located at our location FRA1 can't be started.

Update 16:50: We've identified the issue and recovery is in process.

Update 16:55: All systems back to normal. We will post a follow up with details later on.