Thursday 8th August 2019

Dashboard Panels unavailable

We are currently investigating a major outage of our gridscale dashboards.

Update 17:38: This issue has been identified.

Update 17:45: This issue has been fixed, Panels are available again.