Monday 18th January 2016

Virtual Machines Some virtual machines are unavailable

Some virtual machines terminated unexpectedly and are currently shudown. We are investigating this issue.

Update 1 - 16:05: The issue has been identified. Some issue in the lower storage layer caused a few virtual machines to terminate with a failed assertion. We are working on bringing these machines back online, they can also be restarted through the customer interface.

Update 2 - 16:23: All affected VMs have been restarted and are up again.