Storage performance

Minor incident de/fra1 Distributed Storage
2023-11-28 22:41 CEST · 2 hours

Updates

Resolved

Storage performance is stable

November 29, 2023 · 00:41 CEST
Monitoring

Performance is stable again

November 29, 2023 · 00:39 CEST
Investigating

Due to unusual high IO operations we have a higher Latency as expected which lead some workload to react slower than used to.

The performance will increase back to normal in the next hours.

November 28, 2023 · 23:41 CEST
Monitoring

We currently facing some storage related performance issues.

November 28, 2023 · 22:41 CEST

← Back