We are investigating an issue in FRA1

Minor incident de/fra1 Server Distributed Storage
2024-03-10 10:47 CEST · 11 hours, 46 minutes

Updates

Post-mortem

Post Mortem was send to Customers.

Short Summary:
A software bug led to incorrect lock states. These prevented the correct execution of actions such as starting or stopping servers and resulted in incorrectly displayed object statuses in the panel and API. Contrary to initial assumptions, the bug did not only affect FRA1, but individual machines regardless of location

March 15, 2024 · 16:05 CEST
Post-mortem

We are still collect and analyze datapoints and logs. We will prepare and publish the post mortem soon.

March 11, 2024 · 21:10 CEST
Resolved

We located the issue and restored the Service. Everything is working again. More Details will be posted soon.

March 10, 2024 · 22:33 CEST
Monitoring

Workload is completely recovered.

We are monitoring the Situation and collecting Information. We will publish details as soon as our analyses are completed.

March 10, 2024 · 16:16 CEST
Update

We still investigation issues with some VMs in FRA1.

March 10, 2024 · 14:22 CEST
Issue
We`re currently investigating an issue in FRA1 , we'll update you soon.
March 10, 2024 · 10:47 CEST

← Back