API / Panel down

Minor incident de/han1 Server Network Distributed Storage
2024-03-13 10:44 CEST · 1 day, 15 minutes

Updates

Resolved

Update: This issue was solved.

March 14, 2024 · 10:58 CEST
Investigating

We have some trouble with our upstream carrier so the connectivity is currently disturbed

March 13, 2024 · 10:56 CEST
Issue

Currently it is not possible to create new Objects or modify existing one for the location de/han1.

Running workload is not affected.

March 13, 2024 · 10:44 CEST

← Back