Connectivity issue

Minor incident de/han1 Network
2024-04-29 16:58 CEST · 2 hours, 20 minutes

Updates

Resolved

Everything is back to operational.

April 29, 2024 · 19:18 CEST
Investigating

Issue has been fixed; everything went back to normal. Root cause will be investigated.

April 29, 2024 · 19:10 CEST
Investigating

We’re currently experiencing a connectivity issue with our upstream carrier, which is under investigation.

April 29, 2024 · 16:56 CEST

← Back