GSK PaaS provisioning is not working

Minor incident Global Services API Partner Panel Cloud Panel
2024-05-13 10:20 CEST · 1 hour, 53 minutes

Updates

Resolved

All services are working

May 13, 2024 · 12:12 CEST
Issue

The provisioning and operation of GSK PaaS Services is currently not possible. All running services are online but can not be modified.

May 13, 2024 · 10:58 CEST

← Back