Enterprise Cloud Status
Subscribe
to updates
ch/app1 - API / Panel
Minor incident
ch/app1
Server
Network
Distributed Storage
Object Storage
2024-06-19 09:41 CEST
· 1 hour, 30 minutes
Updates
Resolved
solved
June 19, 2024 · 11:12 CEST
Issue
Currently it is not possible to use the API / Panel for the location ch/app1.
June 19, 2024 · 09:41 CEST
← Back