We are investigating an issue
Major incident
de/fra1
Distributed Storage
2024-07-16 06:43 CEST
· 22 minutes
Updates
Resolved
July 16, 2024 · 07:04 CEST
Object Storage is reachable again. More Details will be posted later today.
Issue
We`re currently investigating an issue with our Object Storage in de/FRA1 , we'll update you soon.
July 16, 2024 · 06:43 CEST
← Back