Currently FRA1 has problem accessing api.gridscale.io

Minor incident de/fra1 Platform Services
2024-09-05 11:40 CEST · 1 hour, 21 minutes

Updates

Resolved

done

September 5, 2024 · 13:02 CEST
Investigating

solved

September 5, 2024 · 13:01 CEST
Issue

Currently FRA1 has problem accessing api.gridscale.io.
Impact on GSK operations like volume adding, creating loadbalancers, etc is not working right now.

September 5, 2024 · 11:40 CEST

← Back