Storage performance

Minor incident de/fra1 Server Network Distributed Storage de/fra2 Server Network Distributed Storage
2024-12-04 09:57 CET · 7 hours, 54 minutes

Updates

Resolved

We monitored the Situation, metrics are back to normal. We will Post an Update after all Informations are collected.

December 4, 2024 · 17:51 CET
Issue

We currently see some kind of performance issue in our locations FRA1 and FRA2.
Currently we are investigating and will post updates as soon as possible.

December 4, 2024 · 09:57 CET

← Back