Server Provisioning

Minor incident Global Services API Partner Panel Cloud Panel
2025-02-03 15:00 CET · 23 hours, 32 minutes

Updates

Resolved

Solved

February 4, 2025 · 14:32 CET
Issue

We currently have some issues in some API / Panel functions. This can led to the situation, that you are not able to change server setting like start/stop/create/delete/….

February 3, 2025 · 17:00 CET

← Back