API / Panel
Minor incident
Global Services
API
Partner Panel
Cloud Panel
2025-05-21 09:55 CEST
· 1 hour, 5 minutes
Updates
Resolved
May 21, 2025 · 10:58 CEST
All problems are solved.
The reason was an error with a library after a DB restart this morning. We need to re-install the library to fix the issue.
Monitoring
May 21, 2025 · 10:54 CEST
The most API / Panel functions are available. There might be some problems left when using the VNC Console.
Issue
May 21, 2025 · 09:55 CEST
Some API / Panel functions like server start/stop are currently not fully available and you might see API Errors.
Running workload is not affected.
← Back