API / Panel Errors

Minor incident Global Services API Partner Panel Cloud Panel
2025-06-03 12:30 CEST · 45 minutes

Updates

Resolved

Problem is solved.

There was a software Bug which was not visible in our staging before release today. We did a rollback of the last working version and will fix the bug before next release.

June 3, 2025 · 13:14 CEST
Issue

We currently facing some problems with API.

June 3, 2025 · 12:30 CEST

← Back