Object Storage in FRA2 under investigation

Minor incident Object Storage de/fra2
2025-06-06 10:40 CEST · 21 minutes

Updates

Monitoring

We’re currently monitoring the issue.

June 6, 2025 · 11:22 CEST
Issue

We’re currently investigating a temporary and partially unavailability of our object storage in FRA2 in the previous time frame.

June 6, 2025 · 11:09 CEST

← Back