API / Panel Maintenance from 2025-08-27 21:00 CEST to 2025-08-28 02:00 CEST

Scheduled maintenance Global Services API Partner Panel Cloud Panel
2025-08-27 21:00 CEST · 5 hours

Updates

Resolved

This maintenance has been concluded as planned.

August 28, 2025 · 02:00 CEST
Resolved

This maintenance has been concluded as planned.

August 27, 2025 · 23:59 CEST
Started

This maintenance is now starting as planned.

August 27, 2025 · 21:00 CEST
Scheduled

Need to extent the timeframe.

We will do some adjustments on our new security infrastructure. In this timeframe, our Panel / API can be unreachable for a few minutes.

August 26, 2025 · 10:28 CEST

← Back