API Slow

Minor incident Global Services API Partner Panel Cloud Panel
2025-09-02 10:45 CEST · 1 day, 32 minutes

Updates

Resolved

Problem is solved. We will write a short summary by end of this day.

September 3, 2025 · 11:11 CEST
Monitoring

Main problem is solved but we are still watching.

September 2, 2025 · 23:04 CEST
Investigating

Still investigating in this issue.

If possible, avoid operations like updating or scaling Kubernetes clusters.

September 2, 2025 · 12:42 CEST
Issue

Currently we facing some performance issue in our Backend. This could led to long execution time on changes like power on/off or similar actions in our API / Panel.

September 2, 2025 · 10:45 CEST

← Back