outage on the main s3 cluster

Minor incident Object Storage de/fra2
2025-11-17 12:40 CET · 7 minutes

Updates

Resolved

issue was solved

November 17, 2025 · 12:48 CET
Issue

the removal of a package led to a restart of all services on two nodes in parallel
We’ve identified the problem and worked on a solution that this is not going to happen again.
Downtime: 12:30 - 12:34

November 17, 2025 · 12:40 CET

← Back