Cloud Panel Outage

Minor incident Global Services Partner Panel Cloud Panel
2025-12-08 13:22 CET · 1 hour, 13 minutes

Updates

Resolved

Issue has been resolved

December 8, 2025 · 14:35 CET
Issue

We currently receive a lot of errors from the backend in our middleware, which breaks our authentication and makes panels inaccessible.

December 8, 2025 · 13:22 CET

← Back