API / Panel Errors

Minor incident Global Services API Partner Panel Cloud Panel
2025-12-13 17:00 CET · 1 day, 21 hours, 30 minutes

Updates

Update

We are still investigating to find the root cause. At this point we know fur sure, it was network related.

December 15, 2025 · 19:04 CET
Resolved

Everything is working. We will update with some details later today.

December 15, 2025 · 14:29 CET
Monitoring

Everything is working again, but we still need to repair and monitor a few things in the background.

December 15, 2025 · 09:28 CET
Investigating

We have still problems with the IP function in our API / Panel. So it is not possible to create or reserver new IP Addresses.

The Panel / API with the main features is available again.

December 14, 2025 · 15:46 CET
Issue

There are currently issues with the backend of our API. This may result in connection problems with the API or the panel.

December 13, 2025 · 17:13 CET

← Back