Network issue in ch/luz1

Minor incident ch/luz1 Network
2026-01-19 09:35 CET · 2 hours, 1 minute

Updates

Resolved

issue is solved

January 19, 2026 · 11:35 CET
Issue

At site ec55 (Lucerne), we are again seeing network issues since ~06:30Our Partner is working at this issue. The issue was first detected at around 03:45 and was temporarily resolved until 06:30.

January 19, 2026 · 09:35 CET

← Back