issue with the main fra2 object storage
Minor incident
Object Storage
de/fra2
2026-02-02 13:13 CET
· 1 day, 12 hours, 21 minutes
Updates
Monitoring
February 2, 2026 · 18:59 CET
The issue is no longer acute but will continue to be monitored.
Investigating
February 2, 2026 · 13:13 CET
We are currently facing some issue with the main (de/fra2) object storage. This leads to performance degradation.
← Back
Enterprise Cloud Status