Server Console/Server start

Minor incident Global Services API Cloud Panel
2026-02-09 12:17 CET · 4 minutes

Updates

Resolved

issue is fixed

February 9, 2026 · 12:22 CET
Issue

Currently, there may be issues with server startup and accessibility of the VNC console. We are working on the issue.

February 9, 2026 · 12:17 CET

← Back