API / Panel Errors

Minor incident Global Services API Partner Panel Cloud Panel
2026-03-11 10:12 CET · 1 hour, 53 minutes

Updates

Resolved

After a Hardware Failure our Cluster need to rebalance which caused a short downtime.

March 11, 2026 · 12:06 CET
Monitoring

After a Hardware Failure our Cluster need to rebalance which caused a short downtime.

March 11, 2026 · 10:50 CET
Issue

We`re currently investigating an issue with our API / Panels , we’ll update you soon.

March 11, 2026 · 10:12 CET

← Back