Elevated CPU Usage on Virtual Machines
Minor incident
de/fra1
Server
de/fra2
Server
nl/ams1
ch/luz1
ch/app1
at/wie1
Server
Server
Server
Server
de/fra3
Server
de/ehz1
Server
de/ber
Server
2026-05-08 11:05 CEST
· 2 hours, 51 minutes
Updates
Monitoring
May 8, 2026 · 13:37 CEST
After a global rebalancing of all Resources the Incident is closed. We are still watching and improving the last 1%
Monitoring
May 8, 2026 · 11:05 CEST
We are currently investigating an infrastructure issue that may cause elevated baseline CPU usage across multiple virtual machines. Customers may experience persistently higher CPU load. Our teams are actively working on resolution. We apologize for the inconvenience and will provide updates as soon as more information is available.
← Back
Enterprise Cloud Status