Access to panel and API were partially unavailable.

Minor incident Global Services API Partner Panel Cloud Panel
2026-06-18 08:25 CEST · 1 hour, 18 minutes

Updates

Resolved

SSL Error is solved

June 18, 2026 · 09:43 CEST
Monitoring

Access to panel and API were between 06:00 AM and 08:26 partially unavailable. Workloads has not been affected.

June 18, 2026 · 08:25 CEST

← Back