Object Storage is currently not fully available

Minor incident Object Storage de/fra2
2026-06-19 18:21 CEST · 3 days, 22 hours, 59 minutes

Updates

Resolved

Due to multiple Disk crashes we had some performance impact in the last days for our object storage.
Currently everything is solved but we will improve the stability in the upcoming days.

June 23, 2026 · 17:20 CEST
Monitoring

Object Storage is available but with still with some performance degration.

June 20, 2026 · 09:51 CEST
Issue

Object Storage is currently not fully available

June 19, 2026 · 18:21 CEST

← Back