We are investigating an issue
Major incident
Object Storage
de/fra2
2026-06-24 15:25 CEST
· 4 hours, 59 minutes
Updates
Monitoring
June 24, 2026 · 16:24 CEST
Object Storage is working again without impact. But we are still on monitoring.
Issue
June 24, 2026 · 15:25 CEST
We`re currently investigating an issue with Object Storage , we’ll update you soon.
← Back
Enterprise Cloud Status