de/fra2: Storage performance degrade

Minor incident de/fra2 Distributed Storage
2023-02-21 11:56 CET · 4 hours, 38 minutes

Updates

Update

We hit a BUG in Ceph which affects our cluster. This leads in certain situations to very slow IOPS and reduced storage performance.

There is a temporary workaround which we will implement tonight.

As a solution, the entire cluster will be updated to a new version next week. The preparations for this are already underway.

February 24, 2023 · 18:22 CET
Resolved

Solved

February 21, 2023 · 16:35 CET
Monitoring

Storage performance is stable but we are still monitoring the situation.

February 21, 2023 · 13:48 CET
Issue

Currently we are facing some performance degrading in our distributed storage.

February 21, 2023 · 11:57 CET

← Back