Storage performance degrade
Minor incident
de/fra2
Distributed Storage
2023-02-23 10:05 CET
· 9 hours, 8 minutes
Updates
Update
February 23, 2023 · 12:20 CET
Storage performance is stable but we are still monitoring the situation.
Issue
February 23, 2023 · 12:01 CET
Currently we are facing some performance degrading in our distributed storage.
← Back
Enterprise Cloud Status