We are investigating an issue in our API and Panels
Major incident
Global Services
API
Partner Panel
Cloud Panel
2023-03-07 11:02 CET
· 5 hours, 37 minutes
Updates
Resolved
March 7, 2023 · 16:40 CET
Out System looking good again. We still watching the System and will post more Details after we have collected all info.
Monitoring
March 7, 2023 · 16:05 CET
We have re-enabled our API and panels. We continue to monitor the system.
We will release another update with more details later.
Update
March 7, 2023 · 12:51 CET
We are still working on the restoration of the service.
Unfortunately, when creating the incident, subscribers were not informed correctly. This will be corrected with this update.
Info: Support tickets are processed by us, without confirmation in the panel.
Update
March 7, 2023 · 11:38 CET
We are still working on the restoration of the service. The cause is known and is being fixed.
Investigating
March 7, 2023 · 11:05 CET
To Fix the Issue, we do an emergency maintenance and disable our API
← Back