We are investigating a performance degradation on our API

Minor incident Global Services API Partner Panel Cloud Panel
2023-03-08 07:45 CET · 2 hours, 15 minutes

Updates

Resolved

API Performance is restored.

March 8, 2023 · 10:00 CET
Monitoring

Performance has stabilized and we are monitoring the system

March 8, 2023 · 08:54 CET
Issue

We are investigating a performance degradation on our API , we’ll update you soon.

March 8, 2023 · 07:46 CET

← Back