CPU Node reboot

Minor incident de/fra1 Server
2023-04-09 14:45 CEST · 1 hour, 17 minutes

Updates

Resolved

All workload is recovered

April 9, 2023 · 16:02 CEST
Issue

Due to a hardware failure we need to autorecover some workload. This means that your server has been rebooted and is accessible again.

April 9, 2023 · 15:48 CEST

← Back