Upstream issues

Major incident ch/luz1 Network
2023-04-15 10:57 CEST · 2 hours, 26 minutes

Updates

Resolved

Upstream issue in ch/luz1 is resolved

April 15, 2023 · 13:24 CEST
Resolved

Network in ch/luz1 is stable again

April 15, 2023 · 13:23 CEST
Investigating

Currently there are some problems with the Internet upstream

April 15, 2023 · 10:59 CEST

← Back