New storage devices

Minor incident Global Services API Partner Panel Cloud Panel
2023-04-25 17:32 CEST · 1 hour

Updates

Resolved

Problem is fixed.

April 25, 2023 · 18:33 CEST
Issue

Currently new storages can not be created. In thus new server can also not created.

April 25, 2023 · 17:32 CEST

← Back