We are investigating an issue with our Panel & APIs

Minor incident Global Services API Partner Panel Cloud Panel
2023-05-08 14:19 CEST · 47 minutes

Updates

Resolved

APIs & Panels are restored. We located an issue in a sub component and adjusted the system.

May 8, 2023 · 15:05 CEST
Investigating

We have located the issue and will restore all services in the next few minutes. We will keep you updated.

May 8, 2023 · 14:38 CEST
Issue
We`re currently investigating an issue with the performance of our Panels & APIs , we'll update you soon.
May 8, 2023 · 14:19 CEST

← Back