We are investigating an issue with our API and Panels

Minor incident Global Services API Partner Panel Cloud Panel
2023-08-09 16:08 CEST · 5 minutes

Updates

Resolved

API and Panel are working again. And Update with some details will follow later.

August 9, 2023 · 16:13 CEST
Monitoring

API and Panel is back online and we are monitoring the situation. We will post an Update soon.

August 9, 2023 · 16:12 CEST
Issue
We`re currently investigating an issue with our API and Panels , we'll update you soon.
August 9, 2023 · 16:08 CEST

← Back