We are investigating an issue

Minor incident Global Services API Partner Panel Cloud Panel
2023-08-09 16:48 CEST · 1 hour, 46 minutes

Updates

Resolved

Incident is resolved and we will post more informations in the next days.

August 9, 2023 · 18:34 CEST
De-escalate

Everything is working again. We are still monitoring the system and will keep the status page updated.

August 9, 2023 · 17:58 CEST
Monitoring

We are still monitoring the Systems and will post a new Update soon.

August 9, 2023 · 17:30 CEST
Issue
We`re currently investigating an issue with our API and Panel , we'll update you soon.
August 9, 2023 · 16:48 CEST

← Back