We are investigating an performance issue with our Block Storage

Minor incident Global Services API
2023-09-21 11:44 CEST · 20 hours, 51 minutes

Updates

Resolved

Solved

September 22, 2023 · 08:34 CEST
Monitoring

We located the Issue and there are no more impacts to the Block Storage. Right now we are still experience some performance reduction on our API. We are still monitoring the System.

September 21, 2023 · 18:33 CEST
Update

We are still investigating a performance decrease in our Block Storage. We will post the next Update soon.

September 21, 2023 · 16:29 CEST
Issue
We`re currently investigating an issue with our Block Storage , we'll update you soon.
September 21, 2023 · 15:44 CEST

← Back