Storage performance

Minor incident de/fra1 Distributed Storage
2023-09-21 19:30 CEST · 19 hours, 31 minutes

Updates

Resolved

Solved

September 22, 2023 · 15:01 CEST
Monitoring

Currently the storage performance is stable but we are still monitoring this.

September 22, 2023 · 08:57 CEST
Monitoring

The performance is currently stable. But there could be some issues over the night. We will still monitoring the situation.

September 21, 2023 · 21:55 CEST
Monitoring

We currently have some degraded storage performance.

September 21, 2023 · 20:43 CEST

← Back